ASUS AM602 USB ADSL Modem / Ethernet router

-
Code:  KA110b Producer's Website:

Don't like the alternatives? Choose from the full product list

ASUS AM602 USB ADSL Modem / Ethernet router

USB modem with integrated router from a reputable manufacturer of high-speed Internet connection using ADSL technology.ADSL modem operates according to Annex B, then you can also take advantage of the digital telephone line.The modem is connected via a USB port and its control is through simple and intuitive graphical interface.The device can connect to your PC via the USB port only, but even it is also possible to use Ethernet and thus share the Internet between several computers simultaneously.Of course, splitter contained in the package.

Features and specifications:

Interface:
USB port
RJ-11/RJ-45 the telephone line / rozdvojka
RJ-45 for Ethernet

Standards:
ADSL ANSI T1.413 Issue 2, ITU-T G.992nd1 (G.dmt), ITU-T G.992nd2 (G.lite);

Network:
DHCP Server, DNS Relay, IGMP, UPnP, SNMP, IP QoS, NAT, RIP, RIPv2, Static Routing, IEEE 802nd1st Transparent Bridging
ATM support:ATM AAL5, Multiple Permanent Virtual Circuits (PVC), RFC 1483 (Bridging and Routing), RFC 2364 (PPPoA), RFC 2516 (PPPoE)
VPN:VPN pass through (PPTP, L2TP, IPSec)

Security:
FireWall, IP filter, MAC filter, PAP, CHAP, the local password

Weight:
022 kg

System requirements:
Pentium 200 MHz or faster processor is compatible
The host computer with the support of USB
32 MB RAM
10 MB free hard disk space
The installation CD-ROM U.S. Robotics SureConnect requires Windows 98/Me/2000/XP or Mac OS 9th

ASUSTek COMPUTER INC. 1F.,No.15, Lide Rd., Beitou Dist., Taipei City 112 Tel: +886-2-2894-3447 Tel: +886-2-2890-7798 https://gr.asus.com/ProductSafety ASUS COMPUTER GmbH Harkortstrasse 21-23 40880 Ratingen Germany, Europe Email: [email protected]


ASUS COMPUTER GmbH, Harkortstrasse 21-23, 40880 Ratingen, Germany, Europe, [email protected]

ASUS is a symbol of the growth of Taiwan's economy. The firm's beginnings date back to April 2, 1989, when as a small manufacturer of motherboards began his work with a few employees. Today, Asus employs more than 12,500 employees worldwide.

ASUS products can be found in almost every category of the information technology marketplace. ASUS is focused on desktops, laptops, phones, optical drives and components. In the manufacture of motherboards, the company is now the dominant player with a staggering 40% market share.

Note:

Specifications can be changed without notice. Images are for illustrative purposes only.

There are no posts in this discussion.
Accessories for ASUS AM602 USB ADSL Modem / Ethernet router

Related categories

Chcete doručiť tovar na Slovensko? Prezrite si ASUS AM602 USB ADSL Modem / Ethernet router
Für Versand nach Deutschland, besuchen Sie bitte ASUS AM602 USB ADSL Modem / Ethernet router
Für Versand nach Österreich, besuchen Sie bitte ASUS AM602 USB ADSL Modem / Ethernet router
Magyarországra történő kiszállításért tekintse meg ezt a termékoldalt: ASUS AM602 USB ADSL Modem / Ethernet router