Microcom ADSL DeskPorte USB modem, Annex B, vč. splitteru

-
Code:  KG035

Don't like the alternatives? Choose from the full product list

Microcom ADSL DeskPorte USB modem, Annex B, vč. splitteru Discontinued

Microcom ADSL DeskPorte USB modem, Annex B, vč. splitteru

Equipment for high-speed Internet connection using ADSL lines.ADSL modem operates according to Annex B, then you can also take advantage of the digital telephone line.The modem is connected via a USB port and its control is through simple and intuitive graphical interface.

The parameters and specifications:
Position:ADSL modem Annex A and Annex B
Supported communication protocols:RFC 1483, RFC 2364, RFC 1577, RFC 2516, ITU-T G.992nd1, ITU-T G.992nd2, ITU-T G.992nd3
Chip:Alcatel
Interface:USB, RJ-11

ADSL modem:
Implementation:Annex A, Annex B
Data Rate:Up to 8 Mbit / s download, 1 Mbit / s upload

Supported OS:
Windows 98, 2000, Me, XP

Dimensions:
130 x 107 x 27 mm
Note:

Specifications can be changed without notice. Images are for illustrative purposes only.

There are no posts in this discussion.
Accessories for Microcom ADSL DeskPorte USB modem, Annex B, vč. splitteru

Related categories

Chcete doručiť tovar na Slovensko? Prezrite si Microcom ADSL DeskPorte USB modem, Annex B, vč. splitteru
Für Versand nach Deutschland, besuchen Sie bitte Microcom ADSL DeskPorte USB modem, Annex B, vč. splitteru
Für Versand nach Österreich, besuchen Sie bitte Microcom ADSL DeskPorte USB modem, Annex B, vč. splitteru
Magyarországra történő kiszállításért tekintse meg ezt a termékoldalt: Microcom ADSL DeskPorte USB modem, Annex B, vč. splitteru